ようこそ Guest さん
ログイン
ログインID

パスワード:


パスワード紛失
管理人推薦BOOK
管理人愛用ソフト

本格的なサイト制作にはやはり DreamweaverとFireworksは必需品です。 むしろこの2つのソフトだけでサイト制作はまったく問題ありません。
管理人もこの2つだけで制作しています。
まぁ値段も値段ですが、それだけの価値は十二分にあります。 本格的なサイトを作る方、
Webデザイナーを目指したい方には必須のソフトと言えます。

フラッシュを作りたい方には、やはり業界標準ソフトのAdobe Flash。
お値段は張りますがとにかく高機能です。
ただ、本を買わないと実際は難しいでしょう・・・。

DreamweverやFireworksが初めての方は無理せず本を買いましょう。そのほうが結果的に早いので得です^^;

アースマラソン応援バナー

Webに関する備忘録 - PHP5にバージョンアップしてみた

PHP5にバージョンアップしてみた

カテゴリ : 
webに関する備忘録など » xoops
執筆 : 
管理人 2009-1-11 16:20
PMモジュールがPHP4〜では使えないということで、どきどきしながらPHP5にバージョンアップしてみた。
PHP5では動かないモジュールもあるらしいが、今のところ正常?に動いてそう・・・。
ものすごく心配・・・(涙。。
まぁ借りてるサーバーも春ころにPHP5に移行するということだったので、先走りでやってみた。

追記
不具合発生!
カウンターが動かない・・・。というか画像が表示されない。解析は見える。
PHPでは動かないとか書いてないのに・・・。
再インストールしてみるも反応なし・・・。
しょうがないのでほかのに変更・・・。原因不明・・・
  • コメント (0)
  • トラックバック (0)
  • 閲覧 (2543)

トラックバック

トラックバックpingアドレス http://www.kens-cube.com/modules/blog2/tb.php/2
XOOPS、EC-CUBE導入の際のレンタルサーバー

MT、XOOPSや、EC-CUBEを導入予定ならエックスサーバー がおすすめです。
価格も月額1,050円から利用でき、マルチドメイン無制限なので、1つの契約サーバーでいくつでもドメインを利用できます!これは複数運営予定の人にはとても魅力的です^^違うドメインでサイトを運営する場合、かかるのはドメイン代だけです。

また表示速度に対してものすごく気を使っていて、とにかく早いです!

EC-CUBEはロリポップなどの格安サーバではMySQLのバージョンの問題で残念ながら動きません・・・。
※2009.11追記ロリポップがMySQLのバージョンが5.0になったので、理屈ではEC-CUBEが動くことになりました。が、こちらをご一読いただくと分かるとおり、本格運営にはリスクが高すぎます・・・。

エックスサーバー なら、MT(MTOS)、XOOPSも自動インストールで楽です。
また、EC-CUBEもマニュアルがあるので、簡単に導入できます。
MySQLデータベースも5個まで利用できるので、EC-CUBE、XOOPS、MovableTypeなどを1つのサーバー内で複数運営できちゃいます!(^^)!

Webに関する備忘録 MovableType関連
Webに関する備忘録のトップへ
Webに関する備忘録 XOOPS関連
Webに関する備忘録のトップへ
Webに関する備忘録 EC-CUBE関連
Webに関する備忘録のトップへ
Webに関する備忘録 その他
Webに関する備忘録のトップへ
Copyright (c) ケンズキューブ All Rights Reserved.